Problems with Jailbreak VPN Pro v7.11

Discussion in 'Support and Questions' started by Madz, Jun 14, 2018.

?

Is there a newer version that will come out to solve issues with Jailbreak VPN Pro v7.11 For Android

  1. Yes

    100.0%
  2. No

    0 vote(s)
    0.0%
  1. Madz

    Madz New Member

    Please help, got the Jailbreak VPN Pro v7.11 from Google Play Store (refer to attached Pic 1) . Upon installing the App, been having problems with it.

    1. After installation, I opened it and attached Pic 2 came out (refer to attached picture).

    2. If you press the "UPDATE" button, it redirects back to Pic 1 then if you press the "OPEN" Button, it comes back to Pic 2.

    Tried troubleshooting the problem with the following (IMO, seems that this is a case of "Force Update" issue). But as you can percieve now, I have nothing to update, its just looping back and forth.

    1. Tried clearing the cache of the app - Didn't work.
    2. Tried clearing user settings - the Force update box did not appear but it a floating box came out and it said try again - Didn't work.
    3. Tried re-installing the app - Didn't work.
    4. Tried re-installing the app again but this time tried pressing connect quickly before the force update re appears, it connected successfully but I cant access the app's settings and all and there's a Green box appeared and said I should get VIP. Correct me if I'm wrong, I understand that VIP is same as the pro version? Kindly clarify because app description in Play Store states (Please refer to Pic 3 attached).

    I hope you can help me out solve this issue the soonest. Or is there a newer fix or new facelift that will come out, in that case will uninstall this for now and wait. Tried all the band aid solutions I can think of but problem persists. Hope you can answer this the soonest on the best thing to do. I've done my best to describe this as detailed as possible in order for you tech guys easy to resolve this as fast as possible.

    Thank you
     

    Attached Files:

Share This Page